Jump to content

[SUZUKI SWIFT 07/2007 1248cc Z13DT 51Kw Diesel] Mancato avviamento saltuario C1122


tetto79
Go to solution Solved by tetto79,

Recommended Posts

Ciao a tutti

 

Swift appena arrivata , lamenta saltuari mancati avviamenti , il quadro si accende ma non gira il motorino, precisiamo che succede solo al cliente a me non e mai successo

 

Batteria Buona

 

Giri in avviamento l'ultima prova 549 rpm

 

Ho fatto scansione con TGS3 e mi evidenzia l'errore attiVo C1122 Segnale regime motore

 

Nella centralina del servosterzo 9.6.1

 

Grazie a Tutti

 

 

Link to comment
Share on other sites

  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

  • tetto79

    6

  • boschservice

    2

  • tronconeroberto

    1

  • Lambo 1283

    1

Top Posters In This Topic

Le risposte a questa discussione sono 11 e l'autore l'ha contrassegnata: DIFETTO RISOLTO!

Sei un Meccatronico?

e LEGGI SUBITO la SOLUZIONE

  • Member Statistics

    17,941
    Total Members
    213
    Most Online
    carc
    Newest Member
    carc
    Joined
  • Forum Statistics

    36.1k
    Total Topics
    418.2k
    Total Posts

  • Who's Online (See full list)

    • ManU14276
    • peppino mibtel
    • Gorandre
    • Redfifty
    • Autronicar
    • piros
    • autofficinamotors
    • kappaca
    • chiarinir
    • sbizzera.c
    • giordano officina
    • Maestri
    • cumero.lorenzo
    • andy69
    • andreani.angelolibero.it
    • apollokid
    • Bumby
    • canemia
    • ilricambista
    • mauro0046
    • beneduce
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.