Jump to content

[Opel Zafira 09/2006 1.9cc Z19DT 88Kw Diesel] Servosterzo duro in manovra


Pese
Go to solution Solved by Pese,

Recommended Posts

Buonasera colleghi,

Come di consueto sono qui per confrontarmi con voi su una rogna che ho in officina.

Arriva la suddetta Zafira, sterzo duro in manovra, la provo ed effettivamente andando solo pochissime volte si indurisce, se per esempio in rotonda si mantiene il volante sterzato con un raggio di curva costante, si sentono dei ritorni sul volante, come se desse dei colpi diventando un pelo duro.

In officina controllo stato batteria, stato carica alternatore, fusibili.

Alternatore non riesce a caricare, sta circa a 12v con utenze accese, ogni tanto va fino a 11v circa, nessuna spia di mancata carica sul cruscotto, nessuna anomalia o spie motore

Lo voglio smontare e controllare bene a banco, subito noto che è già sostituito (il cliente mi dice nel 2017) il cablaggio vettura ha il B+ da batterie grosso, il cavo per la spia sul cruscotto piccolino ed un altro cavettino non connesso all'alternatore ma tutto nastrato e nascosto, (scusate l'ignoranza, ma a cosa serve questa terza connessione?)

Ordino l'alternatore e faccio controllare bene che sia a 3 o 2 poli, mi confermano in 2 ricambisti che è a due poli (non mi torna comunque dato che il cablaggio vettura ne presenta 3 di poli)

Comunque, monto l'alternatore a due poli, uso le connessioni precedenti, provo e finalmente carica fino a 13.5-13.8V

Ottimo, provo la macchina da ferma, due secondi va bene, poi inizia nuovamente a diventare duro il servosterzo in manovra, nel provarla su strada invece è già molto ma molto meglio.

In diagnosi mi da un errore generico ora senza codice guasto: Piantone sterzo (CIM) [2005-2015] così buttato li proprio.

Possibile sia saltata la pompa a causa dell'alternatore?

Avete mai riscontrato questa problematica?

La pompa è tutto il gruppo completo con il serbatoio di riempimento giusto?

L'alternatore l'ho provato a "banco" cablandolo con una batteria, una lampadina che mi fungesse da spia e facendolo girare con la pistola pneumatica senza sforzare tanto, risultato dopo poco diventava duro e non caricava più

 

Grazie per eventuali confronti

Link to comment
Share on other sites

  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

  • Pese

    4

  • peppino mibtel

    3

  • angeloturbo

    1

  • andy69

    1

Top Posters In This Topic

Le risposte a questa discussione sono 10 e l'autore l'ha contrassegnata: DIFETTO RISOLTO!

Sei un Meccatronico?

e LEGGI SUBITO la SOLUZIONE

  • Member Statistics

    18,129
    Total Members
    225
    Most Online
    Cgservice
    Newest Member
    Cgservice
    Joined
  • Forum Statistics

    36.5k
    Total Topics
    422.7k
    Total Posts

  • Who's Online (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.