Jump to content

[C3 06/2006 1400cc 8hx 50Kw Diesel] vettura non parte e non entra in diagnosi motore e abs


giordano officina
 Share

Go to solution Solved by giordano officina,

Recommended Posts

ciao , ho in officina questa C3 del 2006 modello hdi siemens 806 con abs. La vettura non parte o qualche volta (rara) parte e dopo poco si spegne.Non entra in diagnosi ecu motore ne in abs, mentre in diagnosi body computer mi da gli errori:

U34C3 livello olio freni basso

U04C5  ? non c'e la definizione??

U301C Comunicazione con abs/esp

ho controllato sulla linea can da abs a ecu motore  con batteria staccata misura 120 ohm OK.

sulla linea can tra body e abs con batteria staccata misura 120ohm OK.

Ho notato presenza di acqua nella ecu abs perche aveva il coprechio incollato, ho preso una altra ecu dallo sfascio è partita ma dopo un poco ha fatto lo stesso difetto. Potrebbe essere ecu abs non compatibile ho visto che su entrambe c'e scritto mk70 quindi pressupongo siano compatibili?.

Link to comment
Share on other sites

Le risposte a questa discussione sono 9 e l'autore l'ha contrassegnata: DIFETTO RISOLTO!

Sei un Meccatronico?

e LEGGI SUBITO la SOLUZIONE

 Share

  • Member Statistics

    16,757
    Total Members
    213
    Most Online
    FEDE PAO
    Newest Member
    FEDE PAO
    Joined
  • Forum Statistics

    33.9k
    Total Topics
    394.7k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.