Jump to content

Chi usa Chrome ed Internet Explorer per navigare in rete?


Phoenix
 Share

Recommended Posts

  • Administrator

So che molti di voi non utilizzano come me Safari o Firefox, ma alcuni sento dire Chrome altri Internet Explorer.. avrei bisogno del vostro aiuto per poter risolvere eventuali problemi di visualizzazione sia con uno piuttosto che con altro broswer.

Al momento con Firefox non mi risultano problemi.. per gli altri? vedete simboli strani? vi mancano pulsanti?

  • Thanks 1
Link to comment
Share on other sites

quando mi collego con l'iphone 5 tramite safari non noto anomalie, firefox non lo uso, chrome va bene, per la maggiore uso IE8 e qualche anomalia cel'ho ma non su questo sito, l'unica cosa che posso segnalare e non so se dipende dal mio pc o da altro è che l'icona del Sito sulla barra dei preferiti non è presente, c'è solo la e di explorer... allego immagine

 

 

http://i45.tinypic.com/2i78sax.jpg

 

 

Link to comment
Share on other sites

  • Administrator

Ciao Vincenzo quella è la Favicon o meglio un'icona che contraddistingue una pagina web.

Prova a fare in questa maniera, elimini il collegamento che hai fatto, svuoti la cache, apri una nuova pagina dell'indice del forum o del sito e reinserisci il collegamento nella barra dei segnalibri.. dovrebbe funzionare  :cool:

Link to comment
Share on other sites

  • Moderator

io  uso i.e. per tutto tranne che per il forum, anche se non ho riscontrato problemi particolari.

 

QUando visualizzo il forum con i.e. 8, alle volte mi manca un pulsante nella barra di moderazione della board che gestsico, ma premendo il tastino "verifica compatibilià" va a posto.

 

L'unica cosa che non riesco a fare con nessun programma di navigazione è annullare i ringraziamenti (mi pare ne avessimo già parlato)

Link to comment
Share on other sites

  • Administrator

Mandami uno screenshot del problema... per il grazie lo inserisco nella lista dei lavori imminenti

Link to comment
Share on other sites

Ciao Vincenzo quella è la Favicon o meglio un'icona che contraddistingue una pagina web.

Prova a fare in questa maniera, elimini il collegamento che hai fatto, svuoti la cache, apri una nuova pagina dell'indice del forum o del sito e reinserisci il collegamento nella barra dei segnalibri.. dovrebbe funzionare  :cool:

 

ho provato ma non va.. forse il mo pc?

Link to comment
Share on other sites

  • Moderator

Il problema delle favicon con Ie è cosa vecchia, è l'unico browser che ha sempre mal di pancia con quelle. Io uso Safari, Opera 32, Opera 64, Firefox32, Firefox Nigtly 64, Chrome ,ed Explorer solo per quei siti che non ne possono fare a meno tipo Eper, ma con tutti non ho problemi, si visualizza tutto e non mi manca mai niente. I problemi di rallentamento del browser di solito sono dovuti alla connessione in Upload, che in genere è sempre scarsina, difficile che qualcuno ti dia più di 480 kb, sullo smartphone se uso la connessione in wifi non è che si sprema, se passo sulla rete telefonica dove ho 3 Mb in upload diventa una scheggia, lì uso solo Opera, troppa differenza con gli altri.

Link to comment
Share on other sites

  • Administrator

Io uso chrome e I.e. e mi trovo bene l'unica cosa che non va è la colorazione di alcune icone della pagina iniziale del forum e di quelle della pagina sotto sezione

 

E no ma quello non è un problema!  :)  Ti spiego, le immagini o icone sono a colori se all'interno di quella sezione ci sono discussioni che non hai letto. Nel momento che trovi una sezione che porta l'icona in scala di grigi o comunque in bianco e nero sai che all'interno non ci sono nuovi messaggi scritti dalla tua ultima visita  :wink:

  • Thanks 1
Link to comment
Share on other sites

oggi ho installato chrome  su un tablrt android e non sono riuscito a loggarmi al sito, mi diceva che il mio nome utente non esiste... problema del tablet?

Link to comment
Share on other sites

  • Administrator

Non mi risultano problemi... magari prova a scaricare un'altro broswer per il tablet e riprova..

 

 

OT ON

Ma come un tablet Androit?? Prendi un iPad!! :P

OT OFF

Link to comment
Share on other sites

Non mi risultano problemi... magari prova a scaricare un'altro broswer per il tablet e riprova..

 

 

OT ON

Ma come un tablet Androit?? Prendi un iPad!! :P

OT OFF

 

O::T

già sto tablet del cacchio me lo ritrovo per sbaglio  :alien: e poi già un'apple in casa basta e avanza dopo quel salasso  :risata: :risata: :risata: :risata: :risata:

O::T

Link to comment
Share on other sites

  • Moderator

...............

 

OT ON

Ma come un tablet Androit?? Prendi un iPad!! :P

OT OFF

 

O::T guarda che costa la metà se non meno e fa le stesse cose....

Link to comment
Share on other sites

 Share

  • Member Statistics

    16,753
    Total Members
    213
    Most Online
    planine
    Newest Member
    planine
    Joined
  • Forum Statistics

    33.9k
    Total Topics
    394.4k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.