Jump to content

[mercedes classe A 10/2010 2000cc 640942 60Kw Diesel] problema prestazioni e spia diagnosi


lucignolo07

Recommended Posts

salve

su questo veicolo ho riconmtrato questo problema,inizialmente la macchina era in recovery(quindi prestazioni ridotte)ma non  aveva la spia diagnosi accesa,gli errori con il diagnostico li leggeva solo in Eobd e non con il modello specifico.Poi si e' accesa la spia diagnosi continuando a rimanere in recovery e l'errore che mi dava era sull'attuatore delle valvole swirl,smontato il componente ho trovato che aveva scaldato il pin numero 4 della presetta e del componente,sostituito lo stesso per mezza giornata la macchina e' andata bene dopodiche' di nuovo in recovery,spia diagnosi accesa,l'errore dell'attuatore sparito ma ho trovato questi errori cancellabili:

p045c

p0489

La mie domande sono queste:

c'e ancora un ulteriore problema ad un altro componente?

puo' essere un problema di batteria?

come mai l'attuatore delle valvole swirl ha scaldato il 4 pin? della presetta?

 

Link to comment
Share on other sites

  • Replies 13
  • Created
  • Last Reply

Top Posters In This Topic

  • lucignolo07

    6

  • car elettronic

    4

  • peppino mibtel

    4

Top Posters In This Topic

Le risposte a questa discussione sono 13

Sei un Meccatronico?

per accedere a tutta la Community!

  • Member Statistics

    17,996
    Total Members
    213
    Most Online
    Reno Car
    Newest Member
    Reno Car
    Joined
  • Forum Statistics

    36.2k
    Total Topics
    419.5k
    Total Posts

×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.