Jump to content

[Land Rover Defender 90 05/2005 2.5cc 15P 90Kw Diesel] Ogni tanto perde colpi, fuma nero, picchiano iniettori e si spegne


ferri
Go to solution Solved by ferri,

Recommended Posts

Buongiorno,

ho questa defender che ogni tanto , sia alla prima partenza a freddo , che durante la marcia dopo 10/15 minuti comincia a perdere colpi , fumare nero e si sentono gli iniettori picchiare, non sale di giri e talvolta si spegne.

Ho eseguito una diagnosi e quando difetta , compaiono simultaneamente i seguenti errori ( con KTS Bosch):

  perdita sincronizzazione albero motore.  disturbo funzionale

  iniettori                                                disturbo funzionale

  interruzione per sovracorrente              disturbo funzionale

  unit injector cilindro 1                          tempo di chiusura non raggiunto

  unit injector cilindro 2                          tempo di chiusura non raggiunto                                                                                                                                         

    unit injector cilindro 3                          tempo di chiusura non raggiunto                                                                    unit injector cilindro 4                          tempo di chiusura non raggiunto

  unit injector cilindro 5                          tempo di chiusura non raggiunto

  Stadio finale iniettori                            disturbo funzionale

Di seguito le verifiche già fatte:

controllo cablaggio iniettori sotto coperchio punterie e controllo resistenza delle 5 bobine iniettori dalla spina centralina : 1,7 ohm

controllo alimentazioni centraline e sostituzione rete principale OK

sostituito sensore giri  OK

Quando la vettura difetta , il segnale del sensore giri e' pulito .

Dallo scarico esce parecchio fumo nero , come un motore ingolfato , perde colpi , si sentono gli iniettori picchiare e non sale di giri e si puo spegnere.

E' come se la centralina sbagliasse i tempi d'iniezione

Dopo pochi minuti parte ,come se nulla fosse e ci fai qualche chilometro tranquillamente , per poi ripetersi il problema.

A questa vettura 5 anni fa' era stato sostituita la centralina motore e il cablaggio iniettori sotto coperchio punterie poiché ' non partiva ( era stata trovata una presa centralina piena di olio)

https://www.autodiagnostic.it/forum/land-rover-rover-jaguar-mg-meccatronica/(land-rover-defender-110-062005-2-5cc-15p-90kw-diesel)-non-parte-!/msg234242/#msg234242

Link to comment
Share on other sites

  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

  • ferri

    6

  • cdr

    2

  • the mechanic

    1

  • Dany

    1

Top Posters In This Topic

Le risposte a questa discussione sono 9 e l'autore l'ha contrassegnata: DIFETTO RISOLTO!

Sei un Meccatronico?

e LEGGI SUBITO la SOLUZIONE

  • Member Statistics

    17,831
    Total Members
    213
    Most Online
    dovi
    Newest Member
    dovi
    Joined
  • Forum Statistics

    35.9k
    Total Topics
    415.8k
    Total Posts

  • Who's Online (See full list)

    • autofficinapf
    • giuseppeser89
    • alfangelo
    • Morgan83
    • realip
    • cervini
    • andri
    • Tecnocarlaurentina
    • Autronicar
    • fabbro
    • atoslva
    • FIORE SRL
    • tixi
    • perseu
    • lancia
    • autobas
    • andy69
    • atax
    • pennino
    • Fuelpoint
    • jonatar
    • boschservice
    • gfcarservice
    • Superfd
    • fabrievo
    • a-iovine
    • iaconinoto
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.