Jump to content

[CITROEN C3 09/2006 1398cc 8HZ Kw Diesel] Errore P1641 e mancato avviamento


claudiosiotto
Go to solution Solved by claudiosiotto,

Recommended Posts

  • Solution

Salve a tutti dopo una bella settimana di vacanza nella mia bella italia ritorno oggi nella mia officina e bummm. trovo una bella citroen c3 centralina siemens con questo erroreP1641 e l auto non parte....l auto mi e arrivata da un centro citroen francia(e meno male) ho controllato i cavi centralina e tutto ok cavi iniettori e tutto ok ed ora sto esaurendo

grazie in anticipo per le vostre risposte

Link to comment
Share on other sites

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

  • claudiosiotto

    11

  • piter

    4

  • leo_sg91

    3

  • El mecanic

    2

Top Posters In This Topic

Le risposte a questa discussione sono 23 e l'autore l'ha contrassegnata: DIFETTO RISOLTO!

Sei un Meccatronico?

e LEGGI SUBITO la SOLUZIONE

  • Member Statistics

    18,001
    Total Members
    213
    Most Online
    J-garage
    Newest Member
    J-garage
    Joined
  • Forum Statistics

    36.2k
    Total Topics
    419.6k
    Total Posts

  • Who's Online (See full list)

    • ulzega
    • officineplus
    • c.d.mark
    • canemia
    • Boss
    • maximec
    • ANDREA CIRILLO
    • Mik123
    • enzo car
    • chi980
    • MAURI68
    • Furlanetto Luca
    • domini
    • Brerek
    • torre
    • stm74
    • pierdavide
    • Adelchi
    • Officina 476
    • emiliano monaco
    • pasquale
    • Phoenix
    • riccardo del piano
    • Ecofiltri
    • 2gmeccanica
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.