Jump to content

[SANTANA SJ413 05/1993 1298cc G13BAK 51Kw Benzina] mancato comando bobina


badwork
 Share

Go to solution Solved by badwork,

Recommended Posts

  • Moderator

Vettura con monoiniettore e distributore con sensore al suo interno.

 

Questa vettura si è fermata in marcia. Non arriva corrente alle candele.

 

Da una prima diagnosi, il captatore sul distributore funziona (onda quadra), ma, da quel che ho potuto capire, non arriva il comando sul modulo di potenza posto dietro la bobina. Le alimentazioni sono presenti.

 

Sinceramente avrei pensato ad un problema al modulo di potenza, ma, visto che non arriva il segnale di comando, ho qualche dubbio.

I cavi dal sensore nel distributore escono di un colore, quelli che arrivano al modulo di comando un' altro.

 

Il cod. lampeggio mi da "12" (inserendo un fusibile nell'apposita sede nella scatola porta fusibili) nessun errore e non riesco a capire quale sia la presa di diagnosi per collegare il KTS con il cavo universale.

 

Se qualcuno sa dirmi la forma e l'ubicazione della presa di diagnosi e se ha casistica, è ben accetta.

Link to comment
Share on other sites

Attenzione

Le risposte a questa discussione sono 21 e l'autore l'ha contrassegnata: "DIFETTO RISOLTO"

Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore


 Share

  • Member Statistics

    16,621
    Total Members
    213
    Most Online
    Alessio tinti
    Newest Member
    Alessio tinti
    Joined
  • Forum Statistics

    33.6k
    Total Topics
    392.1k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.