Jump to content

[Scenic II dci 12/2004 1461cc k9k 74Kw Diesel] A volte dopo velocita' costante non accelera


piter
 Share

Go to solution Solved by piter,

Recommended Posts

142000.

Il cliente dice che a volte a velocita' costatnte (andando piano) al richiamo non accelera.

In diagnosi parecchi erroi  (forse vecchi.)cancellati si ripresenta solo il P0400 Valvola EGR flusso non corretto.

Dopo smontaggio e pulizia (era sporca)e prova attuatori ,si vede lavorare,L'ho rimontata e sembrava tutto regolare .

Appena la mettevo in moto prendeva il p0400,per passare subito in mem.

Poi qualche breve giro di prova, sembrava andare bene, no errori.

Ma dopo ulteriore prova cercando di stare sui 2000/2500 giri a velocita' costante ,ed un certo punto sis sentono rumori (tipo iniettori che picchiano) e al richiamo difficolta' a salire di giri (o non accelera).

Come mi diceva il cliente se mollo acceleratore e riaccelero tutto normale.

Ora in diagnosi mi trovo

P 0400 sistema egr

P 0235  Pressione sovralimentazione

P 0325 sensore battito

.Ora ho ordinato egr nuova .

Consigli?

 

PS ho fatto anche tagliando completo

Link to comment
Share on other sites

Attenzione

Le risposte a questa discussione sono 18 e l'autore l'ha contrassegnata: "DIFETTO RISOLTO"

Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore


 Share

  • Member Statistics

    16,753
    Total Members
    213
    Most Online
    planine
    Newest Member
    planine
    Joined
  • Forum Statistics

    33.9k
    Total Topics
    394.5k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.