Jump to content

[EUROTECH 06/2001 10308cc F3AE068ID 316Kw Diesel] Il motore non parte e spia EDC non si accende


ragazzo75
 Share

Go to solution Solved by ragazzo75,

Recommended Posts

  • Solution

Questo mezzo ogni tanto dave problemi in partenza fino a qualche giorno fa che è rimasto fermo in cantiere.

La spia Edc non si accendeva, controllato fusibile e relais che alimentava la centralina e ho notato che sul 85 non arrivava nulla.

Seguito il cavo fino in centralina che  è posta a fianco del motore parte destra, ho trovato sulla curva che fa per entrare nel telaio (vicino a vaschetta acqua e ammortizzatore cabina) il cavo ossidato e interrotto, i cavi sono numerati e questo è 0155, tagliato il pezzo ossidato e aggiunto filo guainato tutto ok

Quando si ha tempo e pazienza i difetti si risolvono.

  • Thanks 5
Link to comment
Share on other sites

Attenzione

Le risposte a questa discussione sono 2 e l'autore l'ha contrassegnata: "DIFETTO RISOLTO"

Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore


 Share

  • Member Statistics

    16,651
    Total Members
    213
    Most Online
    Omrgiuseppe
    Newest Member
    Omrgiuseppe
    Joined
  • Forum Statistics

    33.7k
    Total Topics
    393.2k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.