Jump to content

[Sedici 1.6cc M16A 10/06] P0420


Phoenix
 Share

Go to solution Solved by Phoenix,

Recommended Posts

  • Administrator

L'auto con circa 50 mila km va bene ma accende la spia.. mi è stato riferito che è stato fatto un reset della stessa qualche mese fà già per questo errore ed ora è nuovamente accesa con P0420 Efficienza sistema catalitico sotto la soglia.

Io ho testato le due sonde, quella a monte lavora bene, sopra le 10-15 commutazioni per 5 secondi, quella a valle invece sia a minimo sia a 2000 giri resta a 0,8 volt e mi sembra un pò alta.

Qualcuno ha esperienze di questo genere e può consigliarmi altri controlli prima di procedere con sostituzioni errate.

  • Like 1
Link to comment
Share on other sites

Attenzione

Le risposte a questa discussione sono 46 e l'autore l'ha contrassegnata: "DIFETTO RISOLTO"

Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore


 Share

  • Member Statistics

    16,654
    Total Members
    213
    Most Online
    Dms garage
    Newest Member
    Dms garage
    Joined
  • Forum Statistics

    33.7k
    Total Topics
    393.3k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.