Jump to content

[Croma 1900 MJet 939A2000 08/2007 110kw] ERRORE P0091/P0092


happyotto

Recommended Posts

Ciao a tutti ragazzi, abbiamo un problema in officina, vediamo se riuscite ad aiutarmi.

Ci è arrivata una Croma 1900 MJet con spia diagnosi accesa e l' auto non superava i 2000 giri in quanto si spegneva. Sostituiamo la pompa nel serbatoio con tutto il galleggiante, facendo pure una piccola modifica al cestello. Ora la macchina parte, ma dopo un po' si spegne. Montiamo un manometro e scopriamo che la portata scende da 5 bar a 3 bar. L' errore in diagnosi ci da P0091 e P0092 - press.carb.(regolat.ingresso pompa alta press) o tubo alta pressione troppo bassa.

Link to comment
Share on other sites

  • Replies 10
  • Created
  • Last Reply

Top Posters In This Topic

  • happyotto

    4

  • thetotem

    2

  • IMPULSORE

    2

  • andreaaa72

    1

Top Posters In This Topic

Le risposte a questa discussione sono 10

Sei un Meccatronico?

per accedere a tutta la Community!

  • Member Statistics

    18,059
    Total Members
    213
    Most Online
    MotroCont
    Newest Member
    MotroCont
    Joined
  • Forum Statistics

    36.3k
    Total Topics
    421.2k
    Total Posts

  • Who's Online (See full list)

    • Peppetripodi08
    • peppino mibtel
    • cumero.lorenzo
    • atoslva
    • Sandro84
    • AlessandroF
    • teamtognaracing
    • cdr
    • Eros
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.