Jump to content

[FIESTA1.2 DEL 96 MOT.DHA] si affoga, va a 3... RISOLTO


Tecno76
 Share

Go to solution Solved by Tecno76,

Recommended Posts

  • Solution

Ciao colleghi spero che questo post possa esservi utile, .....mi sono dovuto impegare abbastanza prima di capire il difetto  :dimen:

 

DIFETTO.:

A volte si affoga in accelerata  va a 3 e di tanto in tanto si spegne all’improvviso.

 

In diagnosi la vettura non presenta errori. In condizioni di funzionamento regolare i parametri dei vari sensori sono tutti nella norma, dal segnale misuratore massa aria al tempo d’iniezione, al segnale sonda lambda, ecc…

Solitamente il problema si presenta, quando si esegue la prova su strada, il che mi ha portato a pensare ad un difetto legato ad una cattiva connessione delle masse dell’impianto d’iniezione, che in condizioni di stress da scuotimento (quali il percorrere una strada dissestata) accentua il guasto.

Riportata la vettura in officina mentre mi apprestavo a verificare la corretta connessione delle masse dell’impianto, con la vettura in moto muovendo parte del cablaggio il motore si è spento all’improvviso; questo episodio mi ha aiutato ad individuare subito il difetto; infatti ho trovato la spina multipla, che collega la linea degli iniettori e del sensore di fase, connessa in modo precario.

La spina multipla (inciuffo multiplo per Impulsore!!! :D ) si trova sotto la vaschetta dell’olio del servosterzo sul lato destro della macchina, per accedervi facilmente conviene rimuovere il parasassi del passaruote destro.

Per risolvere il problema specifico mi è bastato semplicemente (dopo aver verificato che i pin interni alle connessioni non fossero ossidati) premere sulla presa incriminata e fissare le due parti con una fascetta di plastica dato che il fermo originale era rotto.

Ho voluto riportare questo difetto, poiché ritengo che data la posizione non proprio ideale della presa in questione (soggetta ad acqua con carterino rotto o soggetta ad olio se dovesse perdere la vaschetta del servosterzo) questa anomalia possa interessare anche altre vetture.

In definitiva, e termino, veniva a mancare, per le ragioni appena spiegate, la connessione elettrica agli iniettori, talvolta a più di uno e in questo caso la macchina si spegneva, talvolta  solo ad uno e in quest altro caso si avvertiva il motore girare a 3 cilindri, condizione che induceva la centralina ad arricchire eccessivamente la carburazione tramite l’aumento del tempo d’iniezione.

La diagnosi è stata fatta con strumento REFLEX e nonostante fossero scollegati elettricamente gli iniettori, in memoria ECU non sono presenti errori  :no:.  

 

  • Thanks 1
Link to comment
Share on other sites

Le risposte a questa discussione sono 8 e l'autore l'ha contrassegnata: DIFETTO RISOLTO!

Sei un Meccatronico?

e LEGGI SUBITO la SOLUZIONE

 Share

  • Member Statistics

    17,103
    Total Members
    213
    Most Online
    DOMENICO P
    Newest Member
    DOMENICO P
    Joined
  • Forum Statistics

    34.6k
    Total Topics
    402.2k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.