Jump to content

[GOLF IV 1.9 TD ASV Climatronic] Non attacca il compressore


Sauro
 Share

Recommended Posts

In diagnosi (AXONE3MOBILE) climatronic:

  nella lista degli stati:  compressore ON (cod "0" = compressore attivo)

                                           (dove ".."ragione possibie dello stacco)

 

In diagnosi motore:

                           stato compressore ON

 

Quindi immagino che il comando di attivazione parte dal climatronic e dovrebbe arrivare fino  ECU motore.

 

Ricarica fatta!

 

controllati segnali in ingresso a:

modulo raffreddamento e quindi :sens pressione freon,sens temp esterna,sens temp refrig a 2 livelli,massa e alimentazioni.

 

al connettore del copressore (SANDEN SDV16V) mi trovo: GND e circa 9 V.

 

Ho provato ad attivare il compressore, e la frizione attacca sopra a 12V (circa 12.30 V), ma naturalmene al tale terminale questa tensione non arriva mai.

Non so tale compressore a che tensione deve attaccare di preciso.

Ho già sostituito il modulo raffreddamento (1J0919506K).

 

C'è di sicuro qualcosa che mi sfugge....aiuto.... :'(

 

 

 

 

Link to comment
Share on other sites

Attenzione

Le risposte a questa discussione sono 10

Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore


 Share

  • Member Statistics

    16,655
    Total Members
    213
    Most Online
    Dms garage
    Newest Member
    Dms garage
    Joined
  • Forum Statistics

    33.8k
    Total Topics
    393.3k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.