Jump to content

[Renault Megane 09/2010 1.5cc K9k H8 66Kw Diesel] Problema ‘ controllo iniettore’ P012A


Antonio041296
 Share

Recommended Posts

Salve a tutti, ho un problema con questa vettura, la macchina mi entra in officina con codice errore P012A (sensore pressione sovralimentazione), premetto che la vettura funziona bene senza difetti come confermato anche dal proprietario.  Provo ad eliminare l’ errore ma come inserisco il quadro mi riappare sempre in diagnosi come attivo.

ho sostituito gia il sensore, avendone uno in officina senza risultati, volevo controllare il cablaggio solo che dalla mia banca dati di texa e autodata non c’è.

inoltre in diagnosi la pressione sovralimentazione me la legge  nonostante l’errore presente… staccando il connettore sul sensore non mi da nessun altro errore, sempre e solo P012A.

grazie in anticipo per i consigli.

se qualcuno di buon che ha lo schema elettrico del cablaggio motore me lo potrebbe fornire.

questa vettura monta centralina delphi 3.4

grazie 

Link to comment
Share on other sites

Attenzione

Le risposte a questa discussione sono 1

Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore


 Share

  • Member Statistics

    16,739
    Total Members
    213
    Most Online
    Gianpietro
    Newest Member
    Gianpietro
    Joined
  • Forum Statistics

    33.9k
    Total Topics
    394.4k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.