Jump to content

[Jaguar X-Tipe 06/2001 2.5cc XB 144Kw Benzina] mancate accensioni vari cilindri


jolly

Recommended Posts

Un saluto a tutti,ho quest'auto che mi sta tormentando,ha 100.000km proviene da un altra officina dove mesi

fa hanno sostituito pompa carburante ed entrambe le sonde lambda a monte(sonde lambda Denso a 4 fili in

corrente)dietro suggerimento di un altro collega.L'auto,mai lasciandola girare al minimo ma solo in marcia a

volte dopo diversi chilometri,carica P300 P301 P303 P305 P1313(danneggiamento catalizzatore dovuto ad

accensioni irregolari linea 1) diagnosi eseguita con Texa,mentre con Launch trovo anche P302 e P306,l'unico

cilindro che non viene mai coinvolto è il 4.Ieri mattina siè accesa la spia motore dopo 12km se provi ad

affondare l'auto strattona e la spia motore lampeggia,ero in prova con obd matrix per effettuare una

registrazione ma non ho capito perchè non ha caricato nessun guasto quando in realtà c'erano.In una prova

successiva oltre ai guasti che vi ho elencato è comparso per la prima volta anche il P0420(rendimento sistema

catalizzatore inferiore a valore limite/bancata1).Abbiamo sostituito le 6 candele,le 3 bobine riguardanti i

cilindri 1/3/5 della bancata1 e in occasione controllato la portata degli iniettori che risultava di125ml. al

minuto su tutti e sei.Il misuratore aria è nuovo,l'auto parte benissimo e gira bene al minimo non sembra

porter avere problemi meccanici,la cosa che mi salta agl'occhi valutando i parametri e che le sonde lambda

B1/S1 e B1/S2 si comportano in maniera completamente differente in accellerazione.I valori al minimo sono su entrambe le bancate intorno a -0,2 a +0,2A con tendenza intorno a 0,0A mentre con regime motore a

3760 giri B1/S1-13,7A  B1/S2+0,2A velocità veicolo km41 sonda lambda B1/S2 873 mv sonda lambdaB2/S2

773mv questi valori sono stati salvati con KTS e anche ad altre velocità i valori non discostano molto.

La domanda che vi pongo è la seguente: la sonda sulla bancata1 che legge -13,7A sta leggendo miscela grassa o magra? Puo' un catalizzatore danneggiato creare mancate accensioni o è solo come penso solo una

conseguenza?Nel pomeriggio,ieri,ho percorso una ventina di km ma l'auto non ha lamentato nessun difetto.

Scusate il papiro,grazie per l'attenzione. :oO:

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

  • jolly

    2

  • graziano57

    1

Top Posters In This Topic

Le risposte a questa discussione sono 2

Sei un Meccatronico?

per accedere a tutta la Community!

  • Member Statistics

    17,940
    Total Members
    213
    Most Online
    GIUSEPPE RAGGI
    Newest Member
    GIUSEPPE RAGGI
    Joined
  • Forum Statistics

    36.1k
    Total Topics
    418.2k
    Total Posts

  • Who's Online (See full list)

    • rsw
    • dmdany
    • vittorio63
    • Stef.64
    • mirco
    • ManU14276
    • AUTOTECH GEMONA
    • delta
    • 88andre35
    • ctsguerrini
    • Gibò
    • cumero.lorenzo
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.