Jump to content

[Classe E 270CDI (210) mot.:612961 anno99]non funzionano cambiate sequenziali


Tecno76

Recommended Posts

Della vettura descritta ho cercato di verificare la parte elettronica, poichè "tutto" quello che rigurada l'aspetto meccanico è stato sviscerato da un collega....ma comunque non sono riuscito a focalizzare il difetto(o meglio sono convinto si tratti di un problema di livello olio o qualcosa del genere??????)..... :dimen:

DIFETTO.:

con vettura in moto da fermo il selettore marce funziona regolarmente posizionando la leva su D e spostando a destra e sinistra a display vengono visualizzate le marce selezionate dalla 1° alla 4° e viceversa, una volta su strada sia procedendo in modalita automatica D sia procedendo in modalità sequenziale dopo qualche centinaio di metri a seguito di uno strappo avvertibile sul differenziale non si sentono le cambiate e qualsiasi spostamento della leva (a destra o sinistra) non produce alcun effetto di cambio marcia e a display resta visualizzata la marcia inserita al momento dell'avaria, che può essere la D come può essere la 3° ecc...

Fatta l'autodiagnosi al cambio con il REFLEX ho il seguente errore: MARCIA/SLITTAMENTO   TRASMISSIONE, se cancello l'errore e a vettura ferma faccio le varie prove di selezione marce la ECU non memorizza alcun difetto, mentre basta andare su strada che ricompare l'errore descritto.

:book: Cronostoria

In concessionaria mercedes è stato diagnosticato il cambio da sostituire, il cliente ha portato la vettura presso un'officina generica dove hanno provveduto a montare un cambio (usato) completo anche della parte elettroidaraulica, anche la "frizione" :idiot2:---contenitore a forma di ciambella tra volano e cambio è stata sostiutia, a lavoro ultimato la vettura non è partita con accensione della spia ABS BAS, quindi è stato rimesso l'intero gruppo elettrroidraulico vecchio e la macchina è partita e le spie ABS BAS si sono spente, ma il difetto è rimasto lo stesso, allora è stato aperto il gruppo elettroidarulico e sono state sostituite tutte le elettrovalvole (quelle che hanno il compito attraverso l'apertura di opportuni passaggi di oilio di cambiare le mace) ma il risultato è stato sempre lo stesso.

Il livello di olio (molto importate da qunto ho appreso in altri post del forum) a detta del meccanico è stato verficato diverse volte?, ma il risultato finale è sempre lo stesso.....

Il gruppo elettroidraulico è composto da 6 elettrovelvole, un interruttore, un sensore tempertaura olio e due sensori di velocità cambio, proprio su questi ultimi due sensori avevo dei dubbi allora con la vettura su ponte ho individuato i fili dei due sensori e con oscilloscopio ho visto il segnale ....su uno è sempre presente un onda quadra con frequenza 450HZ a minimo e 2300HZ accelerando su un'altro sensore, appare, nei cambi di marcia, un onda quadra saltuaria.....

Ho provato a cambire le marce con la vettura sul ponte ma non riesco ad avere un funzionamento normale per mezzo dell'antipattinamento che interviene sepre probabilmente non vede il seganle del contachilometri (le ruote anteriori sono ferme) ....avete suggerimenti? :boss a parte 5 euro di benzina  :D

Link to comment
Share on other sites

  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

  • Tecno76

    5

  • GG71

    2

  • Phoenix

    1

  • IMPULSORE

    1

Top Posters In This Topic

Le risposte a questa discussione sono 11

Sei un Meccatronico?

per accedere a tutta la Community!

  • Member Statistics

    18,046
    Total Members
    213
    Most Online
    Mike88
    Newest Member
    Mike88
    Joined
  • Forum Statistics

    36.3k
    Total Topics
    420.7k
    Total Posts

  • Who's Online (See full list)

    • fabiocra
    • albycorsa
    • peppino mibtel
    • liistro
    • erminio27
    • RAMERA
    • lancia
    • Simone80
    • saluzzo service snc
    • riezzo
    • fabien
    • ennepi
    • ClaudioFacci
    • master
    • giuseppe82
    • c.d.mark
    • daniele11
    • Liberato88
    • violino
    • GARGANO RENATO
    • ZE673
    • claude70
    • lanzafabio
    • cdr
    • fonos500
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.