Jump to content

[C220 Cdi (202) mot 611.962 cambio manuale] Non va in moto


Sauro
 Share

Recommended Posts

Il bloccasterzo scatta il quadro si accende ma non gira il motorino.

 

Diagnosi senza nessuno codice errore sia in Ecu motore che in immobilizer.

 

Se può essere utile nella pagina degli stati del diagnastico (AXONE3) in diagnosi

 

-motore:        consenso all'avviamento: NO

-immobilizer:    Can-H : errore

                Can-L : errore

 

Dallo schema che ho io il consenso al'elettrocalamita del mot. d'avviamento arriva tramite relè, dove 85 e 86 sono collegati alla ECU motore. Il 30 è alimentato a 12 V.

Evidentemente la centralina non attiva questo relè.

Il motorino cmq se alimentato dall'esterno gira.

 

Mi sembra che sia un problema di comunicazione tra Immobilizer e Ecu motore.

Credo non sia un problema di chiave.

 

Voi che ne pensate?

 

 

 

Link to comment
Share on other sites

Attenzione

Le risposte a questa discussione sono 9

Le risposte sono RISERVATE agli Autoriparatori.
Se sei un Autoriparatore


 Share

  • Member Statistics

    16,655
    Total Members
    213
    Most Online
    Dms garage
    Newest Member
    Dms garage
    Joined
  • Forum Statistics

    33.8k
    Total Topics
    393.3k
    Total Posts
×
×
  • Create New...

Important Information

This site or third-party tools used by this make use of cookies necessary for its operation and useful for the purposes described in the Cookie Policy. If you want to learn more or opt out of all or some cookies, please consult the Cookie Policy . By closing this banner, clicking on a link or continuing to browse in any other way, you consent to the use of cookies.